Martin Bulletin Board
Martin Bulletin Board
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 Martin LightJockey 2
 not detecting hardware
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

3sixtydundee
Starting Member

4 Posts

Posted - 30 Sep 2010 :  20:50:19  Show Profile  Reply with Quote
after sorting last nights problem, i have a new one. i am running windows 7 64bit and have a usb dmx dongle. i have installed drivers and that is all fine. but now when i open light jockey setup> hardware setup > detect dmx hardware........ nothing. what do i do....... please help???

Controller Support 2
Advanced Member

USA
1783 Posts

Posted - 01 Oct 2010 :  07:24:32  Show Profile  Reply with Quote
quote:
Originally posted by 3sixtydundee

after sorting last nights problem, i have a new one. i am running windows 7 64bit and have a usb dmx dongle. i have installed drivers and that is all fine. but now when i open light jockey setup> hardware setup > detect dmx hardware........ nothing. what do i do....... please help???


Which drivers did you install. Make sure to use the latest version from this service site:

http://www.martin.com/service/service.asp?lights=NONE&accessories=NONE&controllers=lightjockey&category=ALL&dates=LATEST&searchtext=&submit=SEARCH%21&lasttime=&dofind=yes&support=Martin&subcontrollers%2F=1

Controller Support
Go to Top of Page

DJGrimey
Junior Member

FL, USA
59 Posts

Posted - 01 Oct 2010 :  17:32:31  Show Profile  Reply with Quote
Matthias,
I have just yesterday encountered crazy issues with LightJockey not finding hardware. On two seperate PC's (XP and Vista)The same two you were helping me with at PLASA. LightJockey was working for a while, and now does not find the USB Dongle. We have reloaded with the latest driver. PC is recognizing USB, however is not found in LJ.
I still cannot get Uploader in XP to recognize USB, and once was able to get Uploader to work in Vista.
Can there be some software issues between the Uploader and LJ that we are not aware of?
Go to Top of Page

Controller Support 2
Advanced Member

USA
1783 Posts

Posted - 02 Oct 2010 :  07:22:50  Show Profile  Reply with Quote
quote:
Originally posted by DJGrimey

Matthias,
I have just yesterday encountered crazy issues with LightJockey not finding hardware. On two seperate PC's (XP and Vista)The same two you were helping me with at PLASA. LightJockey was working for a while, and now does not find the USB Dongle. We have reloaded with the latest driver. PC is recognizing USB, however is not found in LJ.
I still cannot get Uploader in XP to recognize USB, and once was able to get Uploader to work in Vista.
Can there be some software issues between the Uploader and LJ that we are not aware of?


I just tried this in XP with the drivers from this folder:
ftp://ftp.martin.dk/controller/Universal%20USB%20DMX%20INterface/

Using LJ2.95.1 and Uploader 5.10

Firmware in my Universal USB-DMX is 2.06



I don't see any problems in XP, but it does not work in Windows7.
The Uploader software is not able to run in Vista or 7 so far though so I am not surprised by that.

XP however seems to work fine with both programs.


If you think your driver is acting up, uninstall it (using the device manager and removing all "JUNGO" devices then check this folder:
C:\WINDOWS\system32\drivers

Remove all WINDRVR or WINDRVR6 files from the system.
You may want to search your C: drive too for any leftovers that shouldn't be there either.

Disconnect the box, install the driver from the ftp and reconnect the box.

Controller Support
Go to Top of Page

3sixtydundee
Starting Member

4 Posts

Posted - 06 Oct 2010 :  21:21:19  Show Profile  Reply with Quote
without sounding totally very nice could you possible give me a quick how to.... on updating the hardware on the dongle??


thanks
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Martin Bulletin Board © 2000-2014 Martin Professional Go To Top Of Page
This page was generated in 0.16 seconds. Snitz Forums 2000